  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.qvpr.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Manon John Patterson II passed away suddenly on Wednesday, March 4, 2020, at his home in Ephrata, Wash." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/4b256894-3170-11ea-b9dc-bfe31a1d47d8.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Obitiuary: Manon John Patterson II" />
<meta property="og:description" content="Manon John Patterson II passed away suddenly on Wednesday, March 4, 2020, at his home in Ephrata, Wash." />
<meta property="og:site_name" content="The Quincy Valley Post-Register" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/Quincy-Valley-Post-Register-106999434873/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@QRegister" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Quattrocento+Sans:400,700|Quattrocento:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"cd878d20-6a10-11ea-8cba-ebff8e6b430a","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"cd878d20-6a10-11ea-8cba-ebff8e6b430a","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/qvpr.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/qvpr.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/qvpr.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/qvpr.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/qvpr.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/qvpr.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/qvpr.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/qvpr.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-870016'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-870016').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-870016'].setTargeting('pos', ['block-WW-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/qvpr.com/obituaries';
            
                gptAdSlots['ad-859244'] = googletag.defineSlot(adUnit, [300, 250], 'ad-859244').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-859244'].setTargeting('pos', ['block-WW-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/qvpr.com/obituaries';
            
                gptAdSlots['ad-859245'] = googletag.defineSlot(adUnit, [300, 250], 'ad-859245').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-859245'].setTargeting('pos', ['block-WW-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Obitiuary: Manon John Patterson II | Obituaries | qvpr.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005898; } .fixed-nav #main-navigation { background-color: #005898 !important; } #site-top-nav-container, #site-top-nav { background-color: #F1F1F1; } #site-footer-container, #site-footer { background-color: #111; color: #F1F1F1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #FFA500; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #FFA21F; }#site-header-container{ border-bottom: 3px solid #FFA21F; }#site-footer-container{ border-top: 3px solid #FFA21F; } .tnt-bg-accent { background-color: #FFA21F; } a .tnt-caret-down { color: #FFA21F; } .block-title .block-title-inner { border-color: #FFA21F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #FFA21F; } .form-control:focus { border-bottom-color: #FFA21F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Open Sans',Helvetica,Arial,sans-serif; font-size: 14px; line-height: 1.42857143; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Quattrocento'; } h1.tnt-headline { font-weight: 900; } h2.tnt-headline { font-weight: 900; } h3.tnt-headline { font-weight: 900; } h4.tnt-headline { font-weight: 900; } h5.tnt-headline { font-weight: 900; } h6.tnt-headline { font-weight: 900; } span.tnt-headline { font-weight: 900; } /* START OF CUSTOM CSS */ #main-page-container .blockTitle>.block { margin-bottom: 0; } @media (min-width: 768px) { .oneThirdCol { width: 33.5%; padding-left: 15px; float: left; } .twoThirdsCol { width: 66.4%; padding-right: 15px; float: left; } } .blockTitle .block-title { text-align: center; text-transform: uppercase; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ /* START OF TOP BAR */ /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ .current-conditions .dropdown-menu { right: 0; left: auto; } div#tncms-block-854147 { padding: 30px; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ div#tncms-block-854141 { padding: 25px; } /* END OF SEARCH WIDGET */ /*BREAKING ALERT*/ .breaking .breaking-title { padding: 10px 20px; } /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container { font-family: 'Quattrocento Sans'; } #navbar-collapse { margin: 0 auto; text-transform: uppercase; } @media (max-width: 992px) { .navbar-header { border-bottom: 3px solid #FFA21F; } } ul#main-nav_menu { font-size: 18px; } /* START OF MOBILE NAVIGATION */ .offcanvas-drawer{background-color:#000;color:#FFA21F;text-shadow:0 0 0 rgba(0,0,0,0)} .offcanvas-drawer .navbar-nav .panel-title a,.offcanvas-drawer .navbar-nav li a,.offcanvas-drawer .open .dropdown-menu>li>a{color:#ffffff;text-shadow:0 0 0 rgba(0,0,0,0)!important} .offcanvas-drawer .dropdown ul,.offcanvas-drawer .panel ul{background-color:#000} .offcanvas-drawer .navbar-nav .panel-title:hover{background-color:rgba(255,255,255,0.2)} .offcanvas-drawer-right{-webkit-box-shadow:inset 0 0 0 0 rgba(0,0,0,0);box-shadow:inset 0 0 0 0 rgba(0,0,0,0)} /* END OF MOBILE NAVIGATION */ /*HAMBURGER MENU*/ .follow-links { padding: 10px; } div#tncms-region-nav-mobile-nav-left { background-color: #1b1b1b; } .follow-links-859954.default { padding-left: 15px; } div#tncms-block-859952 { background-color: #282828; } #site-logo-859951 { padding-top: 10px; } .mobile-nav-copyright { padding: 10px 25px; font-size: 12px; opacity: .8; margin-bottom: 30px; } /*END OF NAVIGATION */ /* START OF BLOCKS */ #main-body-container .block-title-inner{position:relative;top:2.5rem;background:#fff;padding:10px!important} #main-body-container .block-title{border-bottom:2px solid #FFA21F;position:relative;top:-2rem;text-transform:uppercase} #main-body-container .block-title .block-title-inner{border-color:transparent} #main-body-container a:hover { color: #FFA21F !important; text-decoration: none; } #block-854063 .tnt-slider-previous { left: 0; right: auto; } #block-854055 .card.event-list .event-list-item .event-date-container, #block-854056 .card.event-list .event-list-item .event-date-container { background-color: #000; padding: 10px; } #block-854055 .card.event-list .event-list-item .event-date-container, #block-854056 .card.event-list .event-list-item .event-date-container { color: #FFA21F; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* START OF E-EDITIONS */ figure.photo.layout-vertical { background-color: #eee !important; } /* END OF E-EDITIONS * /*Youtube Embed*/ .video-container { position:relative; padding-bottom:56.25%; padding-top:30px; height:0; overflow:hidden; } .video-container iframe, .video-container object, .video-container embed { position:absolute; top:0; left:0; width:100%; height:100%; } /* END OF BLOCKS */ /*READ MORE PREVIEW LINK*/ ul.list-inline.block-links.pos-bottom { font-size: 15px; } /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container a:hover { color: #FFF !important; text-decoration: none; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.qvpr.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Obitiuary: Manon John Patterson II | Obituaries | qvpr.com" href="http://www.qvpr.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62516085-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62516085-1');
</script> 

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-cd878d20-6a10-11ea-8cba-ebff8e6b430a section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.qvpr.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=cd878d20-6a10-11ea-8cba-ebff8e6b430a&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.161.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=cd878d20-6a10-11ea-8cba-ebff8e6b430a&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-859954" class="tncms-block follow-links"><div class="follow-links-859954 default">
    
    <section id="block-859954" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Quincy-Valley-Post-Register-106999434873/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/QRegister" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.qvpr.com",
  "sameAs" : ["https://www.facebook.com/Quincy-Valley-Post-Register-106999434873/","https://twitter.com/QRegister"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-859952" class="tncms-block"><div id="user-controls-859952" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.qvpr.com/users/signup/?referer_url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.qvpr.com/users/login/?referer_url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.qvpr.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-859952').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.qvpr.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.qvpr.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.qvpr.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-859952').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.qvpr.com/users/logout/" id="user-logout-form-859952"><input type="hidden" name="referer_url" value="https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-859951" class="tncms-block"><div id="site-logo-859951" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Saturday, March 21, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/a2cd10a0-4143-11ea-b1ce-f76f28e38788.png?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/a2cd10a0-4143-11ea-b1ce-f76f28e38788.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/a2cd10a0-4143-11ea-b1ce-f76f28e38788.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/a2cd10a0-4143-11ea-b1ce-f76f28e38788.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-view-e-editions">View e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-b-style-colorffa21f-e-newsletter-sign-upb"><b style="color:#FFA21F;">E-NEWSLETTER SIGN-UP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe"  class="nav-link tnt-section-subscribe-to-paper">Subscribe to Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/services/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/story-idea/"  class="nav-link tnt-section-submit-a-story-idea">Submit a story idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-b-style-colorffa21f-coronavirusb"><b style="color:#FFA21F;">CORONAVIRUS</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/businessagriculture/"  class="nav-link tnt-section-business-agriculture">Business & Agriculture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/forum/"  class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-859980" class="tncms-block"><section id="block-859980" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;color:#FFA21F;"><strong>Have a question?</strong> Please give us a call at 509-787-4511</div></p></div>
</article></section></div><div id="tncms-block-859990" class="tncms-block"><div class="mobile-nav-copyright">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> - Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-colorffa21f-view-e-editionb"  href="/eedition/" >
                    <span class="nav-label"><b style="color:#FFA21F;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/services/contact_us/" >
                    <span class="nav-label">CONTACT US</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">EVENTS CALENDAR</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-854145" class="tncms-block pull-right"><div id="user-controls-854145" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.qvpr.com/users/signup/?referer_url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.qvpr.com/users/login/?referer_url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.qvpr.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-854145').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.qvpr.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.qvpr.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.qvpr.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-854145').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.qvpr.com/users/logout/" id="user-logout-form-854145"><input type="hidden" name="referer_url" value="https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-854138" class="tncms-block"><div id="site-logo-854138" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/abd16fea-4141-11ea-a66d-43d754b79fa5.png?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/abd16fea-4141-11ea-a66d-43d754b79fa5.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/abd16fea-4141-11ea-a66d-43d754b79fa5.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/abd16fea-4141-11ea-a66d-43d754b79fa5.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-859239" class="tncms-block"><div class=""><a href="/subscribe/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-856041" class="tncms-block"><ul id="block-856041" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-colorffa21f-coronavirusb"  href="/news/coronavirus/" >
                    <span class="nav-label"><b style="color:#FFA21F;">CORONAVIRUS</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forum"  href="/forum/" >
                    <span class="nav-label">Forum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #005898">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obitiuary%3A%20Manon%20John%20Patterson%20II&via=QRegister&url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qvpr.com/tncms/asset/editorial/cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quincy%20Valley%20Post-Register%5D%20Obitiuary%3A%20Manon%20John%20Patterson%20II&body=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-859236" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-870096" class="tncms-block hidden-lg hidden-md"><div id="user-controls-870096" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.qvpr.com/users/signup/?referer_url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.qvpr.com/users/login/?referer_url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.qvpr.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-870096').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.qvpr.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.qvpr.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.qvpr.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-870096').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.qvpr.com/users/logout/" id="user-logout-form-870096"><input type="hidden" name="referer_url" value="https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-870016" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-870016" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-870016');
                        googletag.pubads().refresh([gptAdSlots['ad-870016']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="asset article-default"  data-url="https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/4b256894-3170-11ea-b9dc-bfe31a1d47d8.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="qvpr.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Obitiuary: Manon John Patterson II
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-19T11:38:00-07:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-19T11:38:00-07:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-20T12:54:54-07:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-19T11:38:00-07:00">
    <meta itemprop="datePublished" content="2020-03-19T11:38:00-07:00">
    <meta itemprop="dateModified" content="2020-03-20T05:54:54-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obitiuary%3A%20Manon%20John%20Patterson%20II&via=QRegister&url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qvpr.com/tncms/asset/editorial/cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quincy%20Valley%20Post-Register%5D%20Obitiuary%3A%20Manon%20John%20Patterson%20II&body=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-870099" class="tncms-block"><div>
<a href="/site/forms/subscription_services/subscribe" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $0.67 Per Week</a>
<br><br><br></div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cd878d20-6a10-11ea-8cba-ebff8e6b430a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obitiuary%3A%20Manon%20John%20Patterson%20II&via=QRegister&url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qvpr.com/tncms/asset/editorial/cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quincy%20Valley%20Post-Register%5D%20Obitiuary%3A%20Manon%20John%20Patterson%20II&body=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd878d20-6a10-11ea-8cba-ebff8e6b430a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd878d20-6a10-11ea-8cba-ebff8e6b430a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="save-list-cd878d20-6a10-11ea-8cba-ebff8e6b430a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd878d20-6a10-11ea-8cba-ebff8e6b430a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obitiuary%3A%20Manon%20John%20Patterson%20II&via=QRegister&url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qvpr.com/tncms/asset/editorial/cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quincy%20Valley%20Post-Register%5D%20Obitiuary%3A%20Manon%20John%20Patterson%20II&body=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd878d20-6a10-11ea-8cba-ebff8e6b430a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd878d20-6a10-11ea-8cba-ebff8e6b430a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="save-list-cd878d20-6a10-11ea-8cba-ebff8e6b430a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd878d20-6a10-11ea-8cba-ebff8e6b430a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Manon John Patterson II passed away suddenly on Wednesday, March 4, 2020, at his home in Ephrata, Wash.</p><p>Somewhere in the sky, there’s Hawkeye or Pipes, as some knew him, in his tank top with a beer in one hand and a Marlboro in the other, watering his lawn on a hot summer day, listening to White Bird’s “It’s a Beautiful Day” on the radio. That was the way Manon rolled. He had his own style from the way he dressed to the way he danced, and if you never saw him dance, you missed out. The way he went about life in general, was simply Manon.</p><p>Manon was born to Manon and Marie Patterson in Portsmouth, Va. in May of 1951. After he lost his father at the age of one, his mother packed up the family and made their way to Washington state. They eventually settled in Quincy, Wash. where he graduated in 1969. He spent a couple of quarters at Wenatchee Valley College, but decided he would rather eat, so he went to work instead. In July of 1973, he married Sherie Martin and they made their home in Ephrata and had three children together. In 1977, he was hired by Grant County PUD where he started as a maintenance helper but worked his way to hydro mechanic and retired in 2007 after 30 years of service.</p><p>Manon has spent the last 13 years enjoying retirement on his own terms, whether it was working in the yard, puttering in the house, going to the Ephrata Athletic Club to work out and chat with friends, or simply sitting in front of his computer posting, reading email or playing his favorite casino games. He did it his way.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Manon is survived by his wife of 46 years, Sherie; his children Carl Patterson of East Wenatchee, Sarah (Mike) Dana of Wenatchee, and Adam (Lisa) Patterson of Ione, Calif. He was blessed with nine grandchildren: Haley, Niya, Anthony, Emma, Kaman, Hannah, Ethan, Laurel and Ian. He was waiting on his first great-grandchild, Ryland, to be born. He is also survived by his brother Wilford (Linda) Patterson of Tumwater, Wash., and sisters Leellen (Rick) Crippen of Burien Wash. and Mary (Keith) Kopischke of Clarkston Wash. He also leaves behind his longtime friend, Stanton Wilson of Quincy, Wash., several brothers and sisters-in-law, a mother-in-law, nieces, and nephews.</p><p>Manon was preceded in death by his parents. We were all so blessed to have known and loved him, and we will all miss him dearly.</p><p>There will be a celebration of life at a later date. Please express your thoughts and memories for the family at <a href="http://www.nicolesfuneralhome.com">www.nicolesfuneralhome.com</a>. Arrangements are under the care of Nicoles Funeral Home of Ephrata, Wash.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obitiuary%3A%20Manon%20John%20Patterson%20II&via=QRegister&url=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qvpr.com/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qvpr.com/tncms/asset/editorial/cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Quincy%20Valley%20Post-Register%5D%20Obitiuary%3A%20Manon%20John%20Patterson%20II&body=https%3A%2F%2Fwww.qvpr.com%2Fobituaries%2Fobitiuary-manon-john-patterson-ii%2Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd878d20-6a10-11ea-8cba-ebff8e6b430a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd878d20-6a10-11ea-8cba-ebff8e6b430a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd878d20-6a10-11ea-8cba-ebff8e6b430a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="save-list-cd878d20-6a10-11ea-8cba-ebff8e6b430a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd878d20-6a10-11ea-8cba-ebff8e6b430a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-868827" class="tncms-block"><div><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1934995"></script></div></div><div id="tncms-block-868825" class="tncms-block red-titles"><section id="block-868825" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-868825 ">
        <div class="block-title-inner">
            <h2>
                
                Read More
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-868825-cd878d20-6a10-11ea-8cba-ebff8e6b430a" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obitiuary-manon-john-patterson-ii/article_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html" class="tnt-asset-link">
        

        
            Obitiuary: Manon John Patterson II</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-20T12:54:54-07:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-0f6f6e9c-6a11-11ea-8265-93a454caeda6" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-william-glen-bennett/article_0f6f6e9c-6a11-11ea-8265-93a454caeda6.html" class="tnt-asset-link">
        

        
            Obituary: William Glen Bennett</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-03-20T12:54:54-07:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-4c55bd26-63fd-11ea-81b0-97863b3816e8" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-wilma-whitener/article_4c55bd26-63fd-11ea-81b0-97863b3816e8.html" class="tnt-asset-link">
        

        
            Obituary: Wilma Whitener</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-11T18:03:00-07:00" class="tnt-date asset-date text-muted">Mar 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-63072bc4-63fb-11ea-9523-2b586d0c1af5" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-jo-etta-mashburn/article_63072bc4-63fb-11ea-9523-2b586d0c1af5.html" class="tnt-asset-link">
        

        
            Obituary: Jo Etta Mashburn</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-11T17:49:00-07:00" class="tnt-date asset-date text-muted">Mar 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-87dab70e-5348-11ea-9187-ffdd6c282d82" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/lorraine-c-miller-obituary/article_87dab70e-5348-11ea-9187-ffdd6c282d82.html" class="tnt-asset-link">
        

        
            Lorraine C. Miller obituary</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-19T10:49:00-08:00" class="tnt-date asset-date text-muted">Feb 19, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-e4369dd4-5347-11ea-b11e-6ffe594fb845" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/mary-tobin-obituary/article_e4369dd4-5347-11ea-b11e-6ffe594fb845.html" class="tnt-asset-link">
        

        
            Mary Tobin obituary</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-18T10:44:00-08:00" class="tnt-date asset-date text-muted">Feb 18, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-44578e8a-561a-5ccb-8d33-fccd15ddecd7" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-michael-edward-mort/article_44578e8a-561a-5ccb-8d33-fccd15ddecd7.html" class="tnt-asset-link">
        

        
            Obituary: Michael Edward Mort</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-22T11:56:14-08:00" class="tnt-date asset-date text-muted">Jan 22, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-bef24076-513c-5b68-bd35-c247c3745620" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-ronald-walter-lindemeier/article_bef24076-513c-5b68-bd35-c247c3745620.html" class="tnt-asset-link">
        

        
            Obituary: Ronald Walter Lindemeier</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-15T10:21:00-08:00" class="tnt-date asset-date text-muted">Jan 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-3ba1b795-a6a9-54ff-9337-c1f55810d0aa" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-jerry-e-esposito/article_3ba1b795-a6a9-54ff-9337-c1f55810d0aa.html" class="tnt-asset-link">
        

        
            Obituary: Jerry E. Esposito</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-15T10:02:50-08:00" class="tnt-date asset-date text-muted">Jan 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-868825-ad956cf4-5eac-5779-a5cd-ab3793d4b45a" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-isabelle-marie-henson/article_ad956cf4-5eac-5779-a5cd-ab3793d4b45a.html" class="tnt-asset-link">
        

        
            Obituary: Isabelle Marie Henson</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-09T10:20:02-08:00" class="tnt-date asset-date text-muted">Jan 9, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-859244" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-859244" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-859244');
                        googletag.pubads().refresh([gptAdSlots['ad-859244']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854103" class="tncms-block"><section id="block-854103" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-854103 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Most Popular
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/quincy-resident-presumptive-positive-for-covid/article_aac021ac-5f17-11ea-9e13-2fa2a4e2d163.html" class="tnt-asset-link">
        

        
            Quincy resident "presumptive positive" for COVID-19</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/covid--comes-to-quincy/article_3295aa58-63c2-11ea-bbb9-f345ed55ac94.html" class="tnt-asset-link">
        

        
            COVID-19 comes to Quincy</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/second-case-of-covid--confirmed-in-quincy/article_fbca3bbb-0808-5cf3-94a8-ef606ee643b0.html" class="tnt-asset-link">
        

        
            Second case of COVID-19 confirmed in Quincy</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/dead-birds-cover-yards-in-winchester/article_31d5cfbe-5a5b-11ea-a55a-7baf922a6e5b.html" class="tnt-asset-link">
        

        
            Dead birds cover yards in Winchester</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/quincy-woman-injured-after-crashing-stolen-vehicle/article_935c5060-6964-11ea-bbc2-1f30202da9c3.html" class="tnt-asset-link">
        

        
            Quincy woman injured after crashing stolen vehicle</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/updated-grant-pud-employees-show-flu-like-symptoms/article_d786f4d8-63c5-11ea-8d08-8b89fb8c030e.html" class="tnt-asset-link">
        

        
            UPDATED: Grant PUD employees show flu-like symptoms</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/port-purchases-bishop-property-at-ancient-lakes/article_89290c16-5832-11ea-b27c-b379164bc5ad.html" class="tnt-asset-link">
        

        
            Port purchases Bishop property at Ancient Lakes</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/community-responds-to-covid/article_fecac7a6-6963-11ea-bbfa-1b6ce70638a9.html" class="tnt-asset-link">
        

        
            Community responds to COVID-19</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/detectives-struggle-to-find-leads-on-shooting/article_2bb3da7a-5a85-11ea-a7dd-af75c588fb21.html" class="tnt-asset-link">
        

        
            Detectives struggle to find leads on shooting</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/update-grant-county-has-four-new-covid--cases-including/article_1cc96058-ad9c-5a45-ba0d-5a902b5bda22.html" class="tnt-asset-link">
        

        
            Update: Grant County has four new COVID-19 cases, including Quincy High School staff member</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-859245" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-859245" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-859245');
                        googletag.pubads().refresh([gptAdSlots['ad-859245']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854109" class="tncms-block"><section id="block-854109" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-854109 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/story-idea/">
                
                Submit a Story Idea
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/story-idea/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-859250" class="tncms-block hidden-lg"><section id="block-859250" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-859250 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                More Headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-school-board-member-sets-priorities/article_27474398-6965-11ea-ad36-639d6959edc1.html" class="tnt-asset-link">
        

        
            New school board member sets priorities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/microsoft-to-build-new-data-center-in-quincy/article_93e111de-6963-11ea-8598-635a7bd2781b.html" class="tnt-asset-link">
        

        
            Microsoft to build new data center in Quincy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pud-acts-with-caution-amid-covid/article_fb49a6ac-6962-11ea-894c-73ce2b455d56.html" class="tnt-asset-link">
        

        
            PUD acts with caution amid COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ffa-competes-at-district-leadership-event/article_2b624c08-63c4-11ea-aab1-534438116a1d.html" class="tnt-asset-link">
        

        
            FFA competes at district leadership event</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/college-fair-paves-path-for-local-students/article_2b476e84-63c3-11ea-aa7d-475f7a001228.html" class="tnt-asset-link">
        

        
            College fair paves path for local students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-lake-filled-with-fishermen/article_65fe128e-622f-11ea-8d7d-43af363852fb.html" class="tnt-asset-link">
        

        
            A lake filled with fishermen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/irrigation-district-opens-canals-early/article_9a1acd68-5f1a-11ea-90c6-e752cc0d5779.html" class="tnt-asset-link">
        

        
            Irrigation district opens canals early</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/quincy-resident-presumptive-positive-for-covid/article_aac021ac-5f17-11ea-9e13-2fa2a4e2d163.html" class="tnt-asset-link">
        

        
            Quincy resident "presumptive positive" for COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/school-board-appoints-new-member/article_ce675010-5da2-11ea-8298-c71cdb4be223.html" class="tnt-asset-link">
        

        
            School board appoints new member</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cte-showcase-draws-hundreds-to-quincy-high-school/article_3b5237da-5da3-11ea-9795-afe2ea25e565.html" class="tnt-asset-link">
        

        
            CTE showcase draws hundreds to Quincy High School</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-860043" class="tncms-block"><div id="site-logo-860043" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/a535f800-414f-11ea-b224-57a5287f78ff.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/a535f800-414f-11ea-b224-57a5287f78ff.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/a535f800-414f-11ea-b224-57a5287f78ff.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/qvpr.com/content/tncms/custom/image/a535f800-414f-11ea-b224-57a5287f78ff.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-854136" class="tncms-block"><section id="block-854136" class="block emphasis-h4   " ><address>
    <strong>qvpr.com</strong><br>
    305 Central Avenue S<br>
    Quincy, WA 98848
    <br>
    
        <strong>Phone:</strong> 1-509-787-4511<br>
        <strong>Email:</strong> <a href="mailto:office@qvpr.com">office@qvpr.com</a><br>
    
</address></section></div><div id="tncms-block-854144" class="tncms-block padding-bottom"><div class="follow-links-854144 default">
    
    <section id="block-854144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-854144 ">
        <div class="block-title-inner">
            <h4>
                
                LET'S BE SOCIAL
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Quincy-Valley-Post-Register-106999434873/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/QRegister" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.qvpr.com",
  "sameAs" : ["https://www.facebook.com/Quincy-Valley-Post-Register-106999434873/","https://twitter.com/QRegister"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/services/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-a-story-idea"  href="/site/forms/online_services/story-idea/" >
                    <span class="nav-label">Send Us a Story Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-e-edition"  href="/eedition/" >
                    <span class="nav-label">View e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" >
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-854098" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-854098"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Quincy Valley Post-Register</a>, 305 Central Avenue S Quincy, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.qvpr.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.qvpr.com%252Fobituaries%252Fobitiuary-manon-john-patterson-ii%252Farticle_cd878d20-6a10-11ea-8cba-ebff8e6b430a.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cd878d20-6a10-11ea-8cba-ebff8e6b430a")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/qvpr.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script></body>
</html>